Open Letter to Users of DBC Backup (the old plugin)

So I noticed recently that Google has an index of everyone who has installed my plugin but hasn’t locked down their website. Which led me to wonder ‘If I could find these insecure sites via Google, should I warn them?’.

And so I did …

I’m a WordPress developer in the UK and I look after a plugin called DBC-Backup-2.

I’ve always loved DBC-Backup ( a plugin you are are using on your website ), so when I found out that no one was maintaining it, I decided to ‘adopt’ DBC-Backup.

Apologies but I noticed your website is running DBC-Backup and there is a security issue with it’s files being indexed by Google — just do a search for … and you’ll see your website is listed.

Can I ask you to go to WordPress and download and install the latest version of DBC Backup 2 http://wordpress.org/extend/plugins/dbc-backup-2/

Feel free to get in contact via WordPress.org or my own website wordpress.damien.co

I’m not telling how I found these WordPress sites. But all I can say is that Security for your WordPress site is a bigger issue for ‘you’ then me.

It’s easy to make your WordPress website more secure … get in touch if you need a bit of help.

No comments yet.

Leave a Reply

Read previous post:
Pods Framework for WordPress

WordPress is one of the most flexible web apps to customise for your needs. Creating custom post types in WordPress...

Close